Уразливості в плагінах для WordPress №306

23:55 31.08.2019

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Support Plus Responsive Ticket System, Copy-Me, Image Slider, Simply Poll, Templatic. Для котрих з’явилися експлоіти.

  • WordPress Support Plus Responsive Ticket System 7.1.3 SQL Injection (деталі)
  • WordPress Copy-Me 1.0.0 Cross Site Request Forgery (деталі)
  • WordPress Image Slider 1.1.41 / 1.1.89 Arbitrary File Deletion (деталі)
  • WordPress Simply Poll 1.4.1 SQL Injection (деталі)
  • WordPress Templatic 2.3.6 File Upload (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.