DoS та File Disclosure в WordPress

23:52 26.12.2007

Ще в січні були оприлюднені DoS (віддалений і локальний) та File Disclosure уразливості в WordPress. Вразливі версії WordPress до 2.1.

  • Multiple Remote Vulnerabilities in Wordpress (деталі)

Denial of Service та File Disclosure дірки наявні в XMLRPC та Pingback реалізаціях в движку. Дані уразливості були виправлені в нових версіях WP.


Leave a Reply

You must be logged in to post a comment.