Уразливості в плагінах для WordPress №10

23:52 19.03.2008

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WP People та Sniplets. Для котрих нещодавно з’явилися експлоіти. WP People - це плагін для створення БД біографій людей, Sniplets - це плагін для просунутої роботи з текстом в постах.

  • Wordpress Plugin (wp-people) SQL Injection (деталі)
  • Wordpress Plugin Sniplets 1.1.2 (RFI/XSS/RCE) Multiple Vulnerabilities (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.