Добірка уразливостей

16:22 24.04.2008

В даній добірці уразливості в веб додатках:

  • CubeCart (v3.0.15) - CRLF Injection Vulnerability (деталі)
  • Mini Web Shop v.2 vulnerable to XSS (деталі)
  • NPDS <= 5.10 - Multiple SQL injections (деталі)
  • Remote File Include In Script impex (деталі)
  • Simple Machines Forum (SMF) - Session fixation Issue (деталі)
  • PHP Module Implementation (top.php laypath) Remote File Include Vul (деталі)
  • File Disclosure in Pagesetter for PostNuke (деталі)
  • SQL injection vulnerability in Hunkaray Duyuru Scripti (деталі)
  • PHP remote file inclusion vulnerability in Epistemon 1.0 (деталі)
  • Розіменування нульового вказівника в wzdftpd (деталі)
  • Cross-site scripting (XSS) vulnerability in FlashChat 4.7.8 (деталі)
  • Міжсайтовий скриптінг в myBloggie (деталі)
  • SQL-ін’єкція в PHP-Nuke (деталі)
  • Міжсайтовий скриптінг в MyCalendar (деталі)
  • ProFTPD 1.3.0/1.3.0a (mod_ctrls support) Local Buffer Overflow Exploit (деталі)

Leave a Reply

You must be logged in to post a comment.