XSS уразливість в WordPress 2.6.3

23:50 26.11.2008

Нещодавно була виявлена Cross-Site Scripting уразливість в WordPress (обмежено persistent XSS, тому що працює обмежений час після створення). Уразливі WordPress 2.6.3 та попередні версії.

Дірка в RSS Feed Generator в WordPress, що не фільтрує заголовок Host. Атака відбувається через HTTP_HOST на сервері з Apache 2.x, що використовує IP based virtual hosting, на WP з плагіном WP Super Cache. Уразливі версії плагіна WP Super Cache <= 0.84.

  • WordPress XSS vulnerability in RSS Feed Generator (деталі)

Leave a Reply

You must be logged in to post a comment.