Уразливості в плагінах для WordPress №18

23:56 19.06.2009

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Upload File, Photoracer і Nextgen gallery. Для котрих з’явилися експлоіти. Upload File - це плагін для завантаження файлів, Photoracer - це плагін для створення змагань фотографій, Nextgen gallery - це плагін для створення галерей зображень.

  • vuln in WordPress plugin Upload File(UP) (деталі)
  • WordPress Plugin Photoracer 1.0 (id) SQL Injection Vulnerability (деталі)
  • XSS - Nextgen gallery 0.96 wordpress plugin (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.