Численні уразливості в Adobe Shockwave Player

19:25 18.02.2011

Виявлені численні уразливості безпеки в Adobe Shockwave Player.

Уразливі версії: Adobe Shockwave Player 11.5.

Численні пошкодження пам’яті.

  • Adobe Shockwave DIRAPI LCTX Chunck Memory Corruption Vulnerability (APSB11-01) (деталі)
  • Adobe Shockwave CSWV Chunk Substructure Offset Value Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave Player 0xFFFFFF45 Record Count Element Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave Player FFFFFF88 Record Count Element Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave Player Memory Corruption Vulnerability (деталі)
  • Adobe Shockwave PFR1 Font Chunk Parsing Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave GIF Logical Screen Descriptor Parsing Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave Font Xtra String Decoding Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave TextXtra Invalid Seek Remote Code Execution Vulnerability (деталі)
  • Adobe Shockwave dirapi.dll IFWV Trusted Offset Remote Code Execution Vulnerability (деталі)
  • Security update available for Shockwave Player (деталі)

Leave a Reply

You must be logged in to post a comment.