Уразливості в плагінах для WordPress №49

23:52 18.08.2011

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WP e-Commerce, eShop та WP-Stats-Dashboard. Для котрих з’явилися експлоіти. WP e-Commerce - це плагін для створення онлайн магазину, eShop - це інший плагін для створення онлайн магазину, WP-Stats-Dashboard - це плагін для виведення статистики з wordpress.com.

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.