Уразливості в Perl

23:52 23.01.2012

Виявлені уразливості безпеки в Perl.

Уразливі версії: Perl 5.15.

Можливе впровадження коду через eval у конструкторі в модулі Digest. Однобайтове переповнення буфера в decode_xs.


Leave a Reply

You must be logged in to post a comment.