Уразливості в плагінах для WordPress №72

23:53 17.10.2012

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах ABC-Test, Archin та Token Manager. Для котрих з’явилися експлоіти. ABC-Test - це плагін для проведення тестування, Archin - це комерційна (преміум) тема движка, Token Manager - це плагін для створення компонентів під час розробки для даної CMS.

  • WordPress ABC-Test 0.1 Cross Site Scripting (деталі)
  • WordPress Archin Cross Site Scripting (деталі)
  • Wordpress Plugin Token Manager Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.