Некоректна робота із сертифікатами в Perl LWP

22:42 24.07.2014

Виявлена некоректна робота із сертифікатами в Perl модулі LWP::Protocol::https.

Уразливі версії: liblwp-protocol-https-perl 6.04.

При дозволеній розбіжності імені сертифіката сертифікат цілком не перевіряється.


Leave a Reply

You must be logged in to post a comment.