Уразливості в плагінах для WordPress №156

23:54 15.10.2014

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах mp3-jplayer, PrintFriendly та The Cotton. Для котрих з’явилися експлоіти. mp3-jplayer - це аудіо-плеєр, PrintFriendly - це плагін для створення сторінок для друку на принтері, The Cotton - це тема движка.

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.