Уразливості в плагінах для WordPress №165

23:55 20.12.2014

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах TimThumb Finder, Popup Images і Infocus. Для котрих з’явилися експлоіти. TimThumb Finder - це програма для пошуку TimThumb в плагінах і темах для WP, Popup Images - це плагін для створення попапів, Infocus - це тема движка.

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.