Уразливості в плагінах для WordPress №169

23:59 17.01.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах ml-slider, Bannerman і Custom Banners. Для котрих з’явилися експлоіти. ml-slider - це плагін, Bannerman - це плагін для розміщення банерів, Custom Banners - це плагін для розміщення банерів.

  • WordPress ml-slider 2.5 Cross Site Scripting (деталі)
  • WordPress Bannerman 0.2.4 Cross Site Scripting (деталі)
  • WordPress Custom Banners 1.2.2.2 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.