Уразливості в плагінах для WordPress №172

23:58 28.01.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах MailPoet, BSK PDF Manager та Compfight. Для котрих з’явилися експлоіти. MailPoet - це плагін для відправлення поштових розсилок, BSK PDF Manager - це плагін для створення pdf-файлів, Compfight - це плагін для швидкого пошуку зображень для постів.

  • Wordpress MailPoet (wysija-newsletters) Unauthenticated File Upload (деталі)
  • WordPress BSK PDF Manager 1.3.2 SQL Injection (деталі)
  • WordPress Compfight 1.4 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.