Уразливості в плагінах для WordPress №189

23:56 25.06.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Bulletproof-Security, XCloner, Another WordPress Classifieds, SupportEzzy Ticket System, CM Download Manager. Для котрих з’явилися експлоіти.

  • WordPress Bulletproof-Security .51 XSS / SQL Injection / SSRF (деталі)
  • Joomla/WordPress XCloner Command Execution / Password Disclosure (деталі)
  • Another WordPress Classifieds Cross Site Scripting / SQL Injection (деталі)
  • WordPress SupportEzzy Ticket System 1.2.5 Cross Site Scripting (деталі)
  • WordPress CM Download Manager 2.0.0 Code Injection (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.