Уразливості в плагінах для WordPress №193

23:54 25.07.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Simple Visitor Stat, Simple Sticky Footer, Sliding Recent Posts, WP Symposium, Facebook Like Box. Для котрих з’явилися експлоіти.

  • WordPress Simple Visitor Stat Cross Site Scripting (деталі)
  • WordPress Simple Sticky Footer 1.3.2 CSRF / XSS (деталі)
  • WordPress Sliding Recent Posts 1.0 CSRF / XSS (деталі)
  • WordPress WP Symposium 14.11 Shell Upload (деталі)
  • WordPress Facebook Like Box 2.8.2 CSRF / XSS (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.