Уразливості в плагінах для WordPress №207

23:51 23.12.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Fusion, Image Metadata Cruncher, Duplicator, WooCommerce. Для котрих з’явилися експлоіти.

  • WordPress Fusion 3.1 Arbitrary File Upload (деталі)
  • WordPress Image Metadata Cruncher Cross Site Scripting (деталі)
  • WordPress Image Metadata Cruncher CSRF / XSS (деталі)
  • WordPress Duplicator 0.5.8 Privilege Escalation (деталі)
  • WordPress WooCommerce 2.2.10 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.