Уразливості в плагінах для WordPress №232

23:53 27.08.2016

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WP Fast Cache, XCloner, UserPro, LeagueManager, ZoomSounds. Для котрих з’явилися експлоіти.

  • WordPress WP Fast Cache 1.4 CSRF / Cross Site Scripting (деталі)
  • WordPress XCloner 3.1.2 XSS / Command Execution (деталі)
  • WordPress UserPro 2.33 Cross Site Scripting (деталі)
  • WordPress LeagueManager 3.9.11 SQL Injection (деталі)
  • WordPress dzs-zoomsounds Remote Shell Upload (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.