Уразливості в плагінах для WordPress №234

23:52 24.09.2016

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах History Collection, Paypal Currency Converter Basic, Yoast, Users To CSV і темі NativeChurch. Для котрих з’явилися експлоіти.

  • WordPress History Collection 1.1.1 Arbitrary File Download (деталі)
  • WordPress Paypal Currency Converter Basic For Woocommerce 1.3 File Read (деталі)
  • WordPress Yoast 2.1.1 Cross Site Scripting (деталі)
  • WordPress NativeChurch Theme 1.0 / 1.5 Arbitrary File Download (деталі)
  • WordPress Users To CSV 1.4.5 Cross Site Request Forgery (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.