Уразливості в плагінах для WordPress №238

23:59 26.10.2016

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах GD bbPress Attachments, WP-SwimTeam, Floating Social Bar, PowerPlay Gallery. Для котрих з’явилися експлоіти.

  • WordPress GD bbPress Attachments 2.1 Local File Inclusion (деталі)
  • WordPress GD bbPress Attachments 2.1 Cross Site Scripting (деталі)
  • WordPress WP-SwimTeam 1.44.10777 Arbitrary File Download (деталі)
  • WordPress Floating Social Bar 1.1.5 Cross Site Scripting (деталі)
  • WordPress WP-PowerPlayGallery 3.3 File Upload / SQL Injection (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.