Уразливості в плагінах для WordPress №245

23:55 02.02.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Altos Connect Widget, Admin Pack, WP Accurate Form Data, Ninja Forms, Fast Image Adder. Для котрих з’явилися експлоіти.

  • WordPress Altos Connect Widget 1.3.0 Cross Site Scripting (деталі)
  • WordPress Admin Pack By Site Caseiro 1.1 Cross Site Scripting (деталі)
  • WordPress WP Accurate Form Data 1.2 XSS / CSRF (деталі)
  • WordPress Ninja Forms 2.9.21 Cross Site Scripting (деталі)
  • WordPress Fast Image Adder 1.1 Shell Upload (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.