Уразливості в плагінах для WordPress №247

20:09 30.03.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Monetize, Video Gallery, WP Symposium, iframe, OAuth2 Complete. Для котрих з’явилися експлоіти.

  • WordPress Monetize 1.03 Cross Site Request Forgery / Cross Site Scripting (деталі)
  • WordPress Video Gallery 2.7 SQL Injection (деталі)
  • WordPress WP Symposium 15.1 SQL Injection (деталі)
  • WordPress iframe 3.0 Stored Cross Site Scripting (деталі)
  • WordPress OAuth2 Complete 3.1.3 Insecure Random (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.