Уразливості в плагінах для WordPress №254

23:59 01.06.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Neuvoo-Jobroll, Ajax Load More, WP Fastest Cache, Users Ultra, Calls To Action. Для котрих з’явилися експлоіти.

  • WordPress Neuvoo-Jobroll 2.0 Cross Site Scripting (деталі)
  • WordPress Ajax Load More PHP Upload (деталі)
  • WP Fastest Cache 0.8.4.8 Blind SQL Injection (деталі)
  • WordPress Users Ultra 1.5.50 Unrestricted File Upload (деталі)
  • WordPress Calls To Action 2.4.3 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.