Уразливості в плагінах для WordPress №260

23:51 20.07.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Google Sitemap, Htaccess, Job Board, Limit Attempts. Для котрих з’явилися експлоіти.

  • WordPress Google Sitemap 2.9.1 Cross Site Scripting (деталі)
  • WordPress Htaccess 1.4 Cross Site Scripting (деталі)
  • WordPress Job Board 1.0.0 Cross Site Scripting (деталі)
  • WordPress Limit Attempts 1.0.3 Cross Site Request Forgery (деталі)
  • WordPress Limit Attempts 1.0.3 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.