Уразливості в плагінах для WordPress №265

23:58 27.09.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах NextGEN Gallery, AzonPop, JS External Link Info, Symposium Pro Social Network, Tubepress. Для котрих з’явилися експлоіти.

  • WordPress NextGEN Gallery 2.1.15 Cross Site Scripting / Path Traversal (деталі)
  • WordPress AzonPop 1.0.0 SQL Injection (деталі)
  • WordPress JS External Link Info 1.21 Open Redirect (деталі)
  • WordPress Symposium Pro Social Network 16.1 Cross Site Scripting (деталі)
  • WordPress Tubepress 2 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.