Уразливості в плагінах для WordPress №268

23:59 14.10.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Appointment Booking Calendar, Instagram, User Meta Manager, Newsletter Pro. Для котрих з’явилися експлоіти.

  • WordPress Appointment Booking Calendar 1.1.24 SQL Injection (деталі)
  • WordPress Instagram 1.1.0 Cross Site Scripting (деталі)
  • WordPress User Meta Manager 3.4.6 Privilege Escalation (деталі)
  • WordPress User Meta Manager 3.4.6 Blind SQL Injection (деталі)
  • WordPress Newsletter Pro 2.5.3.3 Open Redirect (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.