Уразливості в плагінах для WordPress №308

23:57 29.09.2019

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах CMS Commander Client, InfiniteWP Client, Online Hotel Booking System Pro, User Access Manager та в самому WordPress. Для котрих з’явилися експлоіти.

  • WordPress CMS Commander Client 2.21 PHP Object Injection (деталі)
  • WordPress InfiniteWP Client 1.5.1.3 / 1.6.0 PHP Object Injection (деталі)
  • WordPress Online Hotel Booking System Pro 1.0 SQL Injection (деталі)
  • WordPress User Access Manager 1.2.6.7 Cross Site Scripting (деталі)
  • WordPress 4.7.0 / 4.7.1 REST API Privilege Escalation (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.