Уразливості в плагінах для WordPress №314

23:51 28.12.2019

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Magic Fields, Google Analytics Dashboard, Alpine PhotoTile For Instagram і в темі Atahualpa. Для котрих з’явилися експлоіти.

  • WordPress Atahualpa Theme Cross Site Request Forgery (деталі)
  • WordPress Atahualpa Theme Cross Site Scripting (деталі)
  • WordPress Magic Fields 1 1.7.1 Cross Site Scripting (деталі)
  • WordPress Google Analytics Dashboard 2.1.1 Cross Site Scripting (деталі)
  • WordPress Alpine PhotoTile For Instagram 1.2.7.7 XSS (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.