Уразливості в плагінах для WordPress №317

23:58 26.08.2020

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WHIZZ, CopySafe, Spider Event Calendar, Tribulant Slideshow Gallery та темі Divi. Для котрих з’явилися експлоіти.

  • WordPress WHIZZ Cross Site Request Forgery (деталі)
  • WordPress Elegant Themes Divi Theme Directory Traversal (деталі)
  • WordPress CopySafe Web Cross Site Request Forgery (деталі)
  • WordPress Spider Event Calendar 1.5.51 Blind SQL Injection (деталі)
  • WordPress Tribulant Slideshow Gallery 1.6.5 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.