Уразливості в плагінах для WordPress №338

23:59 24.11.2021

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WooPay Inicis, Pinterest Badge, Wunderbar Basic, Sagepay Server Gateway For WooCommerce, Placemarks. Для котрих з’явилися експлоіти.

  • WordPress WooPay Inicis 1.1.3 Cross Site Scripting (деталі)
  • WordPress Pinterest Badge 1.8.0 Cross Site Scripting (деталі)
  • WordPress Wunderbar Basic 1.1.3 Cross Site Scripting (деталі)
  • WordPress Sagepay Server Gateway For WooCommerce 1.0.7 XSS (деталі)
  • WordPress Placemarks 2.0.0 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.