Уразливості в плагінах для WordPress №340

23:51 30.12.2021

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Grifus, Smart Google Code Inserter, WpJobBoard, Social Media Widget, CMS Tree Page View. Для котрих з’явилися експлоіти.

  • WordPress Grifus 4.0.1 Cross Site Scripting (деталі)
  • WordPress Smart Google Code Inserter SQL Injection (деталі)
  • WordPress WpJobBoard 4.4.4 SQL Injection (деталі)
  • WordPress Social Media Widget By Acurax 3.2.5 Cross Site Request Forgery (деталі)
  • WordPress CMS Tree Page View 1.4 CSRF / Privilege Escalation (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.