Уразливості в плагінах для WordPress №355

16:10 23.11.2023

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Jibu Pro, Ajax BootModal Login, Survey And Poll, Arigato Autoresponder And Newsletter, Wechat Broadcast. Для котрих з’явилися експлоіти.

  • WordPress Jibu Pro 1.7 Cross Site Scripting (деталі)
  • WordPress Ajax BootModal Login 1.4.3 CAPTCHA Issue (деталі)
  • WordPress Survey And Poll 1.5.7.3 SQL Injection (деталі)
  • WordPress Arigato Autoresponder And Newsletter 2.5 SQL Injection / XSS (деталі)
  • WordPress Wechat Broadcast 1.2.0 Local File Inclusion (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.