Уразливості в плагінах для WordPress №73

23:55 19.10.2012

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Google Analytics, NextGEN Gallery та Tierra Audio. Для котрих з’явилися експлоіти. Google Analytics - це плагін для розміщення рахівника Analytics Гугла, NextGEN Gallery - це плагін для створення галерей зображень, Tierra Audio - це аудіо плагін.

  • WordPress Google Analytics 4.2.4 Cross Site Scripting (деталі)
  • WordPress NextGEN Gallery 1.9.5 Cross Site Scripting (деталі)
  • WordPress Tierra Audio Path Disclosure (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.