Уразливості в плагінах для WordPress №208

23:51 26.12.2015

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Easy Social Icons, ADPlugg, Media Cleaner і темах Holding Pattern, Photocrati. Для котрих з’явилися експлоіти.

  • WordPress Easy Social Icons 1.2.2 CSRF / XSS (деталі)
  • WordPress ADPlugg 1.1.33 Cross Site Scripting (деталі)
  • WordPress Holding Pattern Theme Arbitrary File Upload (деталі)
  • WordPress Media Cleaner 2.2.6 Cross Site Scripting (деталі)
  • WordPress Photocrati Theme 4.x.x SQL Injection (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.