Уразливості в плагінах для WordPress №209

23:59 20.01.2016

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WP All, Calculated Fields Form, Contact Form DB, Max Banner Ads і темах Ya’aburnee, Dignitas. Для котрих з’явилися експлоіти.

  • WordPress WP All 3.2.3 Shell Upload (деталі)
  • WordPress Calculated Fields Form 1.0.10 SQL Injection (деталі)
  • WordPress Contact Form DB 2.8.29 Cross Site Request Forgery (деталі)
  • WordPress Ya’aburnee / Dignitas Privilege Escalation (деталі)
  • WordPress Max Banner Ads 1.9 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.