Уразливості в плагінах для WordPress №248

23:58 01.04.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах iframe, Googmonify, Analyticator, Car Rental System, YouTube Embed. Для котрих з’явилися експлоіти.

  • WordPress iframe 3.0 Reflective Cross Site Scripting (деталі)
  • WordPress Googmonify 0.8.1 Cross Site Request Forgery / Cross Site Scripting (деталі)
  • Google Analyticator 6.4.9.4 Cross Site Scripting (деталі)
  • WordPress Car Rental System SQL Injection (деталі)
  • WordPress YouTube Embed 3.3.2 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.