Уразливості в плагінах для WordPress №255

23:54 04.06.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Gwolle Guestbook, Role Scoper, Ultimate Member, Users Ultra. Для котрих з’явилися експлоіти.

  • WordPress Gwolle Guestbook 1.5.3 Remote File Inclusion (деталі)
  • WordPress Role Scoper 1.3.66 Cross Site Scripting (деталі)
  • WordPress Ultimate Member 1.3.28 Cross Site Scripting (деталі)
  • WordPress Users Ultra 1.5.50 SQL Injection (деталі)
  • WordPress Users Ultra 1.5.50 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.