Уразливості в плагінах для WordPress №256

23:53 21.06.2017

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Cool Video Gallery, Advanced Uploader, TheCartPress, Sell Download, Poll Widget. Для котрих з’явилися експлоіти.

  • WordPress Cool Video Gallery 1.9 Command Injection (деталі)
  • WordPress Advanced Uploader 2.10 Shell Upload (деталі)
  • WordPress TheCartPress 1.4.7 Code Execution / Local File Disclosure (деталі)
  • WordPress Sell Download 1.0.16 Local File Disclosure (деталі)
  • WordPress Poll Widget 1.0.7 SQL Injection (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.