Уразливості в плагінах для WordPress №275

23:59 30.01.2018

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах Email Encoder Bundle, Bulletproof, Import CSV, eBook Download, HB Audio Gallery Lite. Для котрих з’явилися експлоіти.

  • WordPress Email Encoder Bundle 1.4.3 Cross Site Scripting (деталі)
  • WordPress Bulletproof 0.53.2 Cross Site Scripting (деталі)
  • WordPress Import CSV 1.1 Directory Traversal (деталі)
  • WordPress eBook Download 1.1 Directory Traversal (деталі)
  • WordPress HB Audio Gallery Lite 1.0.0 Arbitrary File Download (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.