Уразливості в плагінах для WordPress №290

23:59 21.09.2018

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах WooCommerce, Contact Form To Email, Code Snippets, ColorWay, Insert PHP. Для котрих з’явилися експлоіти.

  • WordPress WooCommerce 2.6.2 Cross Site Scripting (деталі)
  • WordPress Contact Form To Email 1.1.47 Cross Site Scripting (деталі)
  • WordPress Code Snippets 2.6.1 Cross Site Scripting (деталі)
  • WordPress ColorWay 3.4.1 Cross Site Scripting (деталі)
  • WordPress Insert PHP 1.3 Code Execution (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.