Уразливості в плагінах для WordPress №291

23:54 25.09.2018

Продовжуючи тему уразливостей в плагінах для WordPress, пропоную вам інформацію про дірки в інших плагінах для WP.

Цього разу повідомляю про уразливості в плагінах All-In-One Security / Firewall, Booking Calendar, Contact Bank, WP Live Chat Support. Для котрих з’явилися експлоіти.

  • WordPress All-In-One Security / Firewall 4.1.2 CAPTCHA Bypass (деталі)
  • WordPress Booking Calendar 6.2.1 Cross Site Scripting (деталі)
  • WordPress Booking Calendar 6.2 SQL Injection (деталі)
  • WordPress Contact Bank 2.1.21 Cross Site Scripting (деталі)
  • WordPress WP Live Chat Support 6.2.03 Cross Site Scripting (деталі)

Користувачам даних плагінів варто або оновити їх, або власноруч виправити дірки. В якості тимчасового рішення, поки не будуть виправлені чи оновлені плагіни, можна їх виключити в адмінці.


Leave a Reply

You must be logged in to post a comment.